Seite 1 von 1

Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 14:46
von stonecreak
Hallo zusammen

Habe seit heute beim Postbank Kontoabruf folgende Meldung

HbConnectionWinHttp::onRequestError WinHTTP Fehler: 12175 in API_SEND_REQUEST

Kann jemand helfen ??

mfg

hier noch die vollständige Meldung:

Hinweise zu gesendeten Aufträgen (siehe Protokoll):
- Dialogbearbeitung abgebrochen (HBCI mit PIN/TAN - BLZ: 36010043)
- Verbindung unterbrochen
- Netzwerkverbindung meldet Fehler (Es ist ein Fehler beim Aufbau der sicheren Verbindung aufgetreten. Es ist ein interner Fehler beim Laden der Verschlüsselungsbibliotheken aufgetreten. Es ist ein Sicherheitsfehler aufgetreten.

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 15:05
von info
a.) abwarten ob Update kommt

b.) Foren-Suche bspw.: viewtopic.php?f=176&t=40513

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 15:48
von ebi_f
stonecreak hat geschrieben:
Es ist ein interner Fehler beim Laden der Verschlüsselungsbibliotheken aufgetreten.

Ich kann meine Postbankkonten problemlos aktualisieren. Die Fehlermeldung lässt darauf schließen, dass es sich nicht um ein Problem der Postbank oder von StarMoney handelt, sondern um eins mit deinem PC. Rechnerneustart durchgeführt und alle Windows-Updates geladen? Ggf. StarMoney Reparatur durchführen.

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 16:05
von stonecreak
Danke für eure Antworten

Vor 3 Tagen war der Abruf noch möglich

Habe schon den Rechner neu hochgefahren, Starmoney noch mal neu installiert.

Beim Abrufen der Kontodaten kommt die gleiche Fehlermeldung.

Habe dann auf dem Lappi SM11 installiert... kommt die gleiche Fehlermeldung !!!???

Hat die Postbank da mal wieder ein Prob ??, würde mich ja nicht wundern


Gruss
stonecreak

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 17:13
von erftwalk
Warum neu installiert? Damit hast du garantiert ein altes System. Eine Reparatur wäre viel besser gewesen.

Warum installierst du nicht wenigstens zum Test SM12? SM11 wird ab Monatsende nicht mehr gepflegt.

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 17:35
von info
stonecreak hat geschrieben:Vor 3 Tagen war der Abruf noch möglich ...
Hat die Postbank da mal wieder ein Prob ??, würde mich ja nicht wundern

daher evtl. mal 2-3 Tage abwarten

Re: Fehler 12175 in API Send Request

Verfasst: Di., 10. Mär 2020 17:45
von stonecreak
Hallo noch einmal

Gute Idee... habe SM 12 (30 Tage Version) mal installiert....
Wunderte mich jetzt nicht so....... gleiche Fehlermeldung.
Ich werde einfach mal ein paar Tage abwarten und dann berichten


nette Grüsse

Re: Fehler 12175 in API Send Request

Verfasst: Fr., 13. Mär 2020 09:48
von stonecreak
egal was ich auch mache....der Fehler bleibt.

Habe mal die Postbank angeschrieben

mfg

Re: Fehler 12175 in API Send Request

Verfasst: Fr., 13. Mär 2020 16:46
von ebi_f
@stonecreak
Was erwartest du von der Postbank? Dass die dein individuelles Problem lösen? Wie ich bereits im 3. Post geschrieben hatte, funktionieren bei allen Postbankkonten Aktualisierungen und Überweisungen einwandfrei, d.h. weder die Postbank noch StarMoney haben ein Problem, sondern du alleine. Wäre es anders, hätten sich hier im Forum garantiert noch weitere Nutzer mit Postbankkonten gemeldet. Du solltest dein Augenmerk zuerst auf die Konfiguration von Antivirenprogramm und Firewall richten sowie diese kurzfristig einmal deaktivieren, denn auch wenn du die Fehlermeldung gleichzeitig bei 2 PCs und SM11 und SM12 erhälst, so hast du vermutlich gleiche Programme und Konfigurationen im Einsatz.

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 11:47
von SparfuchsP
Hm, ich habe plötzlich einen ähnlichen Fehler:

- Verbindung unterbrochen
- Netzwerkverbindung meldet Fehler (Das Zeitlimit für den Vorgang wurde erreicht.
- HbConnectionWinHttp::onRequestError WinHTTP Fehler: 12002 in API_RECEIVE_RESPONSE)

Kann da jemand was mit anfangen ?

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 12:48
von ebi_f
Welche Bank? Auch Postbank? Es ist Wochenende und ggf. Wartungsarbeiten. Im SM Hilfe-Center gibt es einen Eintrag hierzu:
https://hilfe.starmoney.de/hc/de/articl ... -11-Deluxe

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 12:59
von SparfuchsP
ebi_f hat geschrieben:Welche Bank? Auch Postbank? Es ist Wochenende und ggf. Wartungsarbeiten. Im SM Hilfe-Center gibt es einen Eintrag hierzu:
https://hilfe.starmoney.de/hc/de/articl ... -11-Deluxe


Ja, war auch Postbank. War wohl ein temporäres Problem aufgrund Wartung o.ä.
Abfrage funktionier wieder.

Danke !

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 16:10
von stonecreak
Habe jetzt allles was mir so einfiel getestet...

WIN 7 ultimate neu aufgezogen

SP1 und Framework neu

IE Version 11 neu

Starmoney 11 neu aufgespielt

Ansonsten keine andere Software installiert...

Fazit.......die gleiche Fehlermeldung schon bei der Abfrage der Kontodaten !!!

Im Anfall von Verzweifelung.......WIN 10 installiert.......Starmony11 aufgespielt , die alte Datendatei übernommen.
=====> alle Starmoney Funktionen sind wieder da !!!! ??

Hat noch jemand eine Idee???

wünsche ein schönes Restwochende

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 16:48
von ebi_f
Der Support für Windows 7 ist seit dem 14.01. beendet und mit Windows 10 klappt's bei dir wie bei allen anderen auch. Wofür benötigst du jetzt noch mehr Informationen?

Re: Fehler 12175 in API Send Request

Verfasst: So., 15. Mär 2020 18:21
von info
stonecreak hat geschrieben:WIN 7 ultimate neu aufgezogen

wieso das?
Leute trennt Euch doch mal von den alten "Kamellen"
es geht hier ja nicht um Win8 oder 8.1
nein Windows 10 läuft doch sehr gut und zwar auf vielen System, wo auch vorher Win7 lief.
selbst extrem veraltete Software, kann im Kompatibilitätsmodus laufen

stonecreak hat geschrieben:...WIN 10 installiert.......Starmony11 aufgespielt , die alte Datendatei übernommen.
=====> alle Starmoney Funktionen sind wieder da !!!! ??

prima, dann ist doch alles in Butter

[
stonecreak hat geschrieben:Hat noch jemand eine Idee???

alles so lassen wie es nun ist, denn es läuft :wink:
(ich hab eine Idee was es sodann bei Win7 sein könnte=TLS - aber bitte nicht austesten, einfach so belassen)